Все изображения исчезли после открытия файла doc, созданного автором libreoffice

Gambas v3.5 недоступен в официальных источниках программного обеспечения Ubuntu.

Согласно веб-странице Gambas , она доступна на PPA ppa: nemh / gambas3

См. Что такое PPA и как мне использовать их? если вы не знаете, что такое PPA.

4
задан 13.02.2020, 18:26

5 ответов

Есть еще проблемы с продуктами LibreOffice и исчезающими изображениями в них. Одним из решений является увеличение объема памяти, зарезервированной для графических объектов в меню «Параметры» - «Память на сумму около 200 МБ».

Я фанат LOO, но, как и в большинстве работ, которые мы делаем, хорошо иметь резервные копии в разных форматах и компьютеры, поэтому храните документы или презентации также в формате LOO и в формате M $.

палец вверх и усилитель; Боже, благослови

0
ответ дан 13.02.2020, 18:26

При открытии .docx и изображения не отображаются, я использовал

  • Сохраните файл как .doc (Word 97/2003).
  • закрыть Libreoffice и заново открыть файл.
0
ответ дан 13.02.2020, 18:27

Ваше изображение действительно может быть там. Попробуйте посмотреть документ через Файл -> Просмотр страницы.

У меня была такая же проблема. В Options> View у меня была включена графика отображения. Я сохранил как .odt, но ничего не помогло. Если вы все равно планируете печатать документ, не беспокойтесь о том, что документ, созданный в продукте Microsoft, не позволит просматривать графику на экране, если она печатается нормально. (Кстати, для меня графика также видна в экспортированных файлах .pdf.)

Я верю, что замечательные кодировщики проекта LibreOffice скоро смогут решить эту проблему.

0
ответ дан 13.02.2020, 18:27

Кажется, вы столкнулись с одним из тех случаев, когда LibreOffice блокирует файлы .doc / .docx и не сохраняет некоторые данные.

Попробуйте:

  1. Сохранить шаблон .doc в формате .odt (OpenDocument)
  2. Отредактируйте .odt.
  3. После того, как вы закончите редактирование, сохраните файл .odt (он должен сохраниться нормально).
  4. Сохраните файл как .doc или .rtf.
  5. Если он все еще не работает, и вам нужно сохранить файл как .doc, вам придется открыть файл .odt на компьютере с Microsoft Office 2010 и сохранить его как .doc.

Имейте в виду, что LibreOffice гарантированно работает только без проблем с файлами OpenDocument (и, возможно, файлами .pdf), у него все еще есть проблемы при работе с файлами Microsoft Office.

8
ответ дан 13.02.2020, 18:27

У меня была такая же проблема здесь, в Linux, по-видимому, вы должны включить отображение изображений. Сервис -> Параметры -> LibreOffice Writer -> Вид -> Установите флажок рядом с «Графика и объекты». Это решило это для меня.

0
ответ дан 13.02.2020, 18:28

Теги

Похожие вопросы