Как сохранить темы презентации, чтобы использовать их в другой?

Я нашел решение своей проблемы, зарегистрированной здесь: 14,04 Thinkpad T450: текст, испорченный на больших экранах

Конкретно:

Помещенный следующее:

Section "Device"
   Identifier  "Intel Graphics"
   Driver      "intel"
   Option      "AccelMethod"  "uxa"
EndSection

в файле/etc/X11/xorg.conf.d/20-intel.conf, создайте каталог/etc/X11/xorg.conf.d/, если это не существует. Это должно быть сделано как корень:

$ sudo mkdir /etc/X11/xorg.conf.d/
$ sudo cp  20-intel.conf /etc/X11/xorg.conf.d/20-intel.conf

Принятие Вас создало файл, 20-intel.conf в локальном каталоге.

BTW, вот источник для решения: https://wiki.archlinux.org/index.php/Intel_graphics#SNA_issues

проблема с отключением SNA состоит в том, что некоторые графическо-интенсивные приложения как видео Google Hangout являются чрезвычайно медленными.

другое обходное решение документируется в сообщение № 100 на https://bugs.launchpad.net/xserver-xorg-video-intel / + ошибка/1432194 - это работало хорошо над моими 14.04.

2
задан 12.05.2016, 20:39

3 ответа

См. Главу 2 «Использование слайд-мастеров, стилей и шаблонов» в Руководстве по LibreOffice Impress, esp. материал о «слайд-мастерах»: https://wiki.documentfoundation.org/images/5/5b/IG3500-ImpressGuideLO.pdf

дополнительную документацию по адресу: http: //www.libreoffice.org/get-help/documentation/

2
ответ дан 14.10.2019, 13:36
  • 1
    Вы могли быть немного более конкретными, где найти эту функцию? В основном экспортируя основные страницы и/или фоны представления. – Blunderfest 31.05.2014, 15:12
  • 2
    - 1 Даже после чтения много из Вашего связанного PDF, я не нашел запрошенную информацию..., это не должно быть принятым ответом! Даже основная информация " используйте шаблоны! " отсутствует! – SearchForKnowledge 18.04.2016, 12:00
  1. Откройте презентацию, которая запускает симпатичную тему.
  2. Выберите слайд, который запускает симпатичную тему.
  3. Нажмите: File --> Templates --> Save as Template. Дайте ему некоторое имя и сохраните его (я использовал предопределенную папку «Мои шаблоны»)
  4. В презентации, которую вы хотите использовать этот шаблон, щелкните правой кнопкой мыши слайд слайда --> slide design --> Load и выберите шаблон, который вы сохранили
  5. Или, если вы хотите обменять существующий дизайн, перейдите к View --> Master --> Slide Master Там вы можете снова щелкнуть правой кнопкой мыши и изменить незначительный дизайн текущего мастера.

Протестировано с версией LibreOffice: 4.2.8.2

5
ответ дан 14.10.2019, 13:36

Когда у вас открыт нужный шаблон, вы должны перейти к File --> Templates --> Save As Template.... Нажмите «Сохранить», введите имя шаблона и подтвердите ... Если вы хотите использовать этот шаблон в любое другое время, просто сделайте это; File --> Templates --> Manage Выберите вкладку «Презентация» и выберите шаблон, который вы сохранили. Надеюсь, это поможет вам!

0
ответ дан 14.10.2019, 13:36

Теги

Похожие вопросы