VLC Player не работает с ошибками Python

Невозможно импортировать файлы и воспроизводить любой аудио-видео файл, также невозможно установить проигрыватель VLC. Отображается следующая ошибка:

Обязательный плагин не найден. Python (v2.7) требует установки плагинов для воспроизведения медиа-файлов следующего типа: декодер MPEG-1 Layer 3 (MP3).

-1
задан 14.05.2020, 05:54

1 ответ

Кажется, у вас нет медиа-кодеков. Попробуйте установить ubuntu-restricted-extras

sudo apt-get install ubuntu-restricted-extras
0
ответ дан 14.05.2020, 05:54

Теги

Похожие вопросы