Беспроводная сеть не распознана

Ubuntu 14.04: libc6, libc6-dev был "обновлен" и больше не может использоваться для создания старого ns2. Ubuntu 12.04.5 может использоваться для большинства версий. Но не для определенных патчей / изменения, содержащие старый код.

обычно рекомендуемая ОС для ns2 является CentOS 6.8 - i386 http://ftp.funet.fi/pub/mirrors/centos.org/6.8/isos/i386/CentOS-6.8-i386-LiveCD.iso... за исключением ~4 патчей, требующих ОС на 64 бита.

ns-allinone-2.28, Ubuntu 12.04.5, CentOS, и т.д.:

tar xvf ns-allinone-2.28.tar.gz
cd ns-allinone-2.28/
patch -p0 < ns228-gcc41-64_2016-1.patch
export CC=gcc34 CXX=g++34
./install
cd ns-2.28/
sudo make install
cp ns ns228-orig   (This is your backup of the original 'ns')
sudo cp ns228-orig /usr/local/bin/

И не добавляют никого *ПУТЬ к .bashrc. Не требуемый.

Ссылки:

патч ns228 https://drive.google.com/file/d/0B7S255p3kFXNVWpLZFgxNl9SazA/view? usp=sharing

gcc34, Ubuntu 12*, 64 бита https://drive.google.com/file/d/0B7S255p3kFXNRTkzQnRSNXZ6UVU/view? usp=sharing

г ++ 34, Ubuntu 12*, 64 бита https://drive.google.com/file/d/0B7S255p3kFXNV3J3bnVoWGNWdG8/view? usp=sharing

NAM 64 бита https://drive.google.com/file/d/0B7S255p3kFXNNmtLeXhsaG5hXzQ/view? usp=sharing... Весь nam http://www.linuxquestions.org/questions/linux-newbie-8/ns-stop-couldn%27t-execute-nam-permission-denied-while-executing-exec-nam-4175524760/#2

-2
задан 13.04.2020, 12:30

1 ответ

Пожалуйста, подключите Ethernet и выполните:

sudo apt-get install linux-headers-generic build-essential
cd rtl_92ce_92se_92de_8723ae_88ee_linux_mac80211_0012.0207.2013/
make
sudo make install
sudo modprobe rtl8192ce

Ваша беспроводная сеть должна работать.

1
ответ дан 13.04.2020, 12:31

Теги

Похожие вопросы