Как настроить принтер HP C4140 по беспроводной сети?

Последняя версия gimp пакет в этих 16,04 репозиториях (который является 2.8.16-1ubuntu1.1) включает фиксацию для уязвимости XCF ( CVE-2016-4994). От журнал изменений Ubuntu :

gimp (2.8.16-1ubuntu1.1) xenial-security; urgency=medium

  * SECURITY UPDATE: multiple issues in XCF channel and layer properties
    - debian/patches/CVE-2016-4994.patch: properly clear pointers in
      app/xcf/xcf-load.c.
    - CVE-2016-4994

 -- Marc Deslauriers   Thu, 30 Jun 2016 12:40:34 -0400

Таким образом, если Вы только интересуетесь этим исправлением ошибки, а не какой-либо другой вещью, которая была представлена в 2.8.18, нет никакой потребности обновить Ваш gimp пакет через другие средства.

0
задан 14.04.2020, 11:58

1 ответ

Для обновления hplib запустите sudo hp-upgrade.

Вы также можете использовать sudo hp-setup, чтобы установить драйверы для принтера HP и настроить его - этот подход проще, когда вам необходимо установить драйверы для принтера HP в будущем.

0
ответ дан 14.04.2020, 11:58

Теги

Похожие вопросы