Cmake не может найти поддержку

Я запустил cmake для компиляции BLender, затем я получил эту ошибку:

Couldnt find boost

Я уже установил libboost* 1.53 dev

Как Cmake может найти повышение? Что я должен добавить к Cmakelist.txt?

1
задан 14.04.2020, 08:15

1 ответ

Возможно, вам не хватает некоторых зависимостей, необходимых для установки Blender. Зависимости libboost * для Blender в Ubuntu 13.04, 13.10, 14.04 и 16.04: 1 :

• libboost-filesystem
• libboost-locale
• libboost-system
• libboost-thread

Все эти зависимости могут быть установлены с помощью Ubuntu Software Center. Проверьте по ссылке, указанной выше, чтобы убедиться, что версии libboost *, выбранные в Центре программного обеспечения Ubuntu, являются по крайней мере такими же актуальными, как версии, указанные в ссылке, поскольку в Центре программного обеспечения Ubuntu доступно несколько версий libboost * (все которые из хранилища вселенной).

1 Blender в Ubuntu 12.04 и Ubuntu 12.10 не требует этих четырех пакетов libboost.

0
ответ дан 14.04.2020, 08:16

Теги

Похожие вопросы