Postgres не имеет расширения hstore

Не может помочь многому, потому что я использую Bash. Но здесь https://stackoverflow.com/questions/18428374/commands-not-found-on-zsh является вопросом, идентичным Вашему о пути распространенных приложений, указывающем в неправильном направлении.

35
задан 14.04.2020, 07:04

1 ответ

Расширение hstore , а также многие другие расширения, такие как куб , fuzzystrmatch , uuid-ossp и т. Д., упакованы в postgresql-contrib, который вы можете установить для вашей версии PostgreSQL, используя:

sudo apt-get install postgresql-contrib-9.2

При стандартной установке Ubuntu

sudo apt-get install postgresql postgresql-contrib

установит PostgreSQL с его дополнительными расширениями. [ 119]

45
ответ дан 14.04.2020, 07:04

Теги

Похожие вопросы