получить ошибку при установке Adobe Media Server 5.0.3 на Ubuntu 13.04

Я получаю следующую ошибку при запуске следующего скрипта.

sudo bash ./installAMS

./installAMS: line 289: ./amsini: Permission denied
 ERROR: The older Linux version Debian is detected and not supported
       by the Adobe Media Server installer.
       Please upgrade OS to the latest version.

Пожалуйста, помогите

0
задан 14.04.2020, 23:06

1 ответ

Здесь обсуждается тема здесь .

Сначала удалите существующую установку libcap:

sudo dpkg -r libcap2:amd64

Загрузите старую libcap:

wget http://archive.ubuntu.com/ubuntu/pool/main/libc/libcap2/libcap2_2.17-2 ubuntu1.1_amd64.deb

Установите libcap:

sudo dpkg -i libcap2_2.17-2ubuntu1.1_amd64.deb

Скачайте библиотеку libnspr4: [1114 ]

wget http://security.ubuntu.com/ubuntu/pool/main/n/nspr/libnspr4_4.8.9-1ubu ntu3_amd64.deb

Установите libnspr:

sudo dpkg -i libnspr4_4.8.9-1ubuntu3_amd64.deb

Отредактируйте installAMS и замените exit_no_libcap на exit_no_libcap-dev и exit_wrong_libcap на exit_wrong_libcap-dev.

0
ответ дан 14.04.2020, 23:06

Теги

Похожие вопросы