Проблема установки терминала Gimp [дубликат]

Вы взглянули на раздел поиска и устранения неисправностей ?

Взятый от их сайта поиска и устранения неисправностей:

существует несколько способов отладить это. Во-первых, пустой экран хорош. Это означает, что bspwm работает (обычно).

я подтвердил бы, что Ваш xinitrc смотрит что-то как [1 110]

sxhkd & 
exec bspwm

, амперсанд важен. Затем, попытайтесь породить терминал в своем xinitrc, чтобы видеть если то, что это было расположенным правильно. Это должно казаться несколько "центрируемым" на экране. Чтобы сделать это, используйте этот .xinitrc:

sxhkd & 
urxvt & 
exec bspwm 

, Если ничто не обнаруживается, который означает, Вы, вероятно, забыли устанавливать urxvt. Если это обнаруживается, но не центрируется или поднимающий большую часть Вашего экрана, который означает, что BSPWM не запускается правильно. Удостоверьтесь, что у Вас есть chmod +x ~/.config/bspwm/bspwmrc.

Затем, тип pidof sxhkd в том терминале Вы метали икру. Это должно возвратить число процесса. Если это не делает, который означает, что sxhd не работает. Попытайтесь быть явными и выполнить sxhkd-c ~/.config/sxhkd/sxhkdrc. Вы могли также попытаться изменить Супер ключ к чему-то как Высокий звук в Вашем sxhkdrc и видеть, помогает ли это. Другая типичная проблема копирует текст из файлов в качестве примера вместо того, чтобы физически копировать файл. Копирование / вставляющий код обычно приводит к проблемам добавления отступа, к которым sxhkd может быть чувствителен.


я надеюсь, что это помогает!

-1
задан 15.04.2020, 05:13

2 ответа

Ошибка, которую вы получаете, заключается в том, что у вас есть другой обработчик пакетов или открытый синаптик, и другой, потому что вы не используете sudo.

Чтобы установить Gimp 2.8 в Ubuntu 12.04, просто нажмите Ctrl + Alt + T на клавиатуре, чтобы открыть терминал. Когда он откроется, выполните команду (ы) ниже:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp
0
ответ дан 15.04.2020, 05:14
  • 1
    Не последнее. Я don' t думают – G. Anderson 15.04.2020, 05:14
  • 2
    Umm... полный нетерпения уже, имеет 2.8. Точный don' t, столь достаточно справедливый. – FChm 15.04.2020, 05:15

Установка программного обеспечения требует повышенных привилегий. sudo apt-get install gimp

0
ответ дан 15.04.2020, 05:14
  • 1
    -f или --fix-broken don' t устанавливают зависимости. apt-get install один должен сделать это. – at01 15.04.2020, 05:15
  • 2
    Кроме того, в точном GIMP версия 2.6 в то время как OP wants' s 2.8. – Milan 15.04.2020, 05:15

Теги

Похожие вопросы