Невозможно установить скайп

Я не могу установить Skype. Каждый раз, когда я получаю эту ошибку:

bilal@bilal-HP-ProBook-4520s:~$ sudo dpkg -i getskype-*
(Reading database ... 143630 files and directories currently installed.)
Preparing to replace skype 4.2.0.11-1 (using getskype-linux-beta-ubuntu-32) ...
Unpacking replacement skype ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on libqt4-webkit (>= 4:4.5.3); however:
  Package libqt4-webkit is not installed.
 skype depends on libxss1; however:
  Package libxss1 is not installed.
dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Processing triggers for hicolor-icon-theme ...
Errors were encountered while processing:
 skype
0
задан 15.04.2020, 08:53

1 ответ

Пользователи 64-bit Ubuntu должны включить MultiArch, если он еще не включен, запустив команду

$sudo dpkg --add-architecture i386

Начиная с Ubuntu 10.04 (Lucid Lynx), Skype является частью репозитория Canonical partner. , Для установки Skype добавьте репозиторий Canonical Partner. Вы можете сделать это, выполнив команду

$sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"

Затем установите Skype через Центр программного обеспечения или через Терминал.

$sudo apt-get update && sudo apt-get install skype

Настоятельно рекомендуется использовать пакет, предоставленный в репозитории партнеров Canonical, а не тот, который распространяется с веб-сайта Skype, поскольку веб-сайт Skype в настоящее время указывает пользователям неправильный пакет для 64-разрядных систем Ubuntu 11.10 и выше.

Этот документ может вам помочь.

0
ответ дан 15.04.2020, 08:54

Теги

Похожие вопросы