Проблема с драйверами Intel Centrino Wireless N 2230

Вы просматривали https://support.google.com/mail/?p=IPv6AuthError как предложенный ответ SMTP?

TL; DR: GMail ожидает определенных записей в заголовке электронной почты и записи DNS, которые проверяют законность отправителя, чтобы избежать спама. Это относится как к отправителям IPv4, так и к отправителям IPv6, хотя конкретные ожидания могут отличаться.

Как разместить эти записи слишком широко и в значительной степени не связано с Ubuntu и, следовательно, не по теме в AskUbuntu. Пожалуйста, обратитесь к нашему дочернему сайту Ошибка сервера для таких вопросов.

2
задан 15.04.2020, 23:43

1 ответ

У вас есть общая головоломка; более новое беспроводное устройство и более старая версия Ubuntu. PCI.ID для вашего устройства не входит в версию iwlagn в 10.04. Я предлагаю вам перейти на Ubuntu 12.04.3 LTS, где ваша беспроводная сеть будет работать без каких-либо дополнительных шагов.

Если вы привержены Ubuntu 10.04, пожалуйста, получите проводное Ethernet-соединение, откройте терминал и выполните:

sudo apt-get install linux-backports-modules-wireless-3.3-lucid-generic

Отключите Ethernet. После перезагрузки беспроводная сеть должна работать.

0
ответ дан 15.04.2020, 23:44

Теги

Похожие вопросы