Как мне установить Postgres 9.3 в не-LTS версии Ubuntu?

Я надеюсь, что эта статья может помочь с Вашей проблемой.

, Как Преодолеть Ubuntu 17.04, Неудавшуюся для Создания точки доступа Wi-Fi

  1. , Если Горячая точка идет затем, выключают его сначала. Перейдите в [1 133] Параметры настройки системы>, Сеть

    Выключает Горячую точку путем нажатия НА , таким образом, это становится ОТ Щелчка

    , горячая точка

  2. Остановки Нажимают All Settings> Software и Updates

    Make sure, показанные настройки проверяются.

  3. Щелчок кнопка Close и позволяют Ubuntu 17.04 обновить после ввода пароля. Ожидайте его для окончания. Нажмите Перезагрузку .

  4. Нажатие Ctrl + Высокий звук + T для запущения Терминального приложения.

  5. Тип следующая команда в Терминале:

    sudo apt install hostapd dnsmasq
    
  6. Возвращаются к окно Network и нажимают , Использование в качестве Горячей точки затем нажимает , Включают .

    Горячая точка идет с именем HP-EliteBook-2760p (на моем компьютере)

  7. Для устройств на базе Android, чтобы смочь соединиться с этой Горячей точкой, существует все еще еще один шаг, а именно:

    Нажимают Edit Connections

    Select Hotspot, затем нажимают Edit

    Change Mode to Hotspot (обеспечил Для данного случая)

    , Щелчок Сохраняет

    , Нажимают Enable Wi-Fi для отключения Wi-Fi

    , Нажимают еще раз Enable Wi-Fi для включения Wi-Fi

And†¦. Alhamdulillah... теперь Горячая точка на Ubuntu 17.04 может функционировать обычно. Устройства на базе Android могут также соединиться.

2
задан 16.04.2020, 01:19

1 ответ

Прочтите FAQ , он отвечает на ваши часто задаваемые вопросы:

Я использую Ubuntu не из LTS версии

Мы решили поддерживать только LTS (долгосрочная поддержка) релизы Ubuntu, потому что в противном случае нам бы пришлось поддерживать слишком много дистрибутивов параллельно. Как правило, вы можете использовать пакеты из релиза LTS, предшествовавшего вашему релизу, то есть на raring (13.04), вы можете использовать точный-pgdg (12.04).

Существует известная несовместимость между 12.04 и более поздними выпусками, включающими пакет «logrotate». Возможные обходные пути:

  • использовать пакет logrotate из точного или
  • удалить logrotate.

Мы ищем более удачное решение этой проблемы.

0
ответ дан 16.04.2020, 01:19

Теги

Похожие вопросы