Ошибка & ldquo; configure: error: требуется GLib > = 2,28 & rdquo; при настройке стека bluez

Я настраивал последнюю версию стека bluez на своем компьютере (13.04, 64-разрядная версия). При настройке я получил следующую ошибку:

checking for GLIB... no
configure: error: GLib >= 2.28 is required

Может ли кто-нибудь помочь с ошибкой, как ее устранить и настроить bluez?

7
задан 17.04.2020, 18:52

1 ответ

Мне удалось устранить эту ошибку компилятора с помощью команды:

sudo apt-get install glib2.0

Вы также можете обратиться к Ubuntu 13.04 и bluez-5.8 configure: error: требуется каталог системного блока systemd [ 111]

9
  • 1
    Установка libglib2.0-dev только добавила бы намного меньше пакетов;-) – Ryan Angilly 17.04.2020, 18:53

Теги

Похожие вопросы