Невозможно обновить Ubuntu 12.04 LTS

Я не могу обновить мой дистрибутив некоторое время. Когда я пытаюсь это сделать, я получаю следующий бит сообщения: Failed to download repository information, а затем следующие детали, которые представляют собой лишь небольшой фрагмент гигантского показания, которое я получаю каждый раз, когда пытаюсь обновить:

W:Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/maverick-backports/main/binary-amd64/Packages  404  Not Found
W:Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/maverick-backports
[113 ] Если кто-нибудь может помочь мне исправить это, я буду очень признателен; это сводит с ума.

0
задан 16.04.2020, 08:24

1 ответ

--- отредактировано для использования gui --- зайдите в Software Sources (или посмотрите репозитории в менеджере пакетов) отмените выбор всего. Перейдите на вкладку «третья сторона». или «другое программное обеспечение», как бы оно ни называлось в вашей версии. Отмените выбор всех здесь тоже. теперь используйте кнопку добавления и добавьте deb http://old-releases.ubuntu.com/ubuntu maverick основной мультивселенный ограниченной ограниченной вселенной теперь закройте его и нажмите кнопку перезагрузки.

использовать менеджер обновлений для обновления или из терминала

sudo apt-get update & amp; sudo apt-get dist-upgrade

0
ответ дан 16.04.2020, 08:25

Теги

Похожие вопросы