не могу использовать вспышку в Ubuntu 13.10

С тех пор, как я обновился до Ubuntu 13.10, моя вспышка больше не работает в Firefox или Opera. Он работает только в Google Chrome, так как включен в браузер. Я проверил, что у меня установлен флеш-плагин для Firefox и так далее. Все работало до обновления. Когда я пытаюсь установить с веб-сайта Adobe, он больше не поднимает apt установщик / центр программного обеспечения. Вы должны физически пойти и найти правильную программу для установки flash, но я не знаю, где ее искать или выбрать. Есть ли другой способ, как в терминале или где-то еще, чтобы переустановить его? Или что я могу сделать?

5
задан 16.04.2020, 15:24

5 ответов

sudo apt-get install ubuntu-restricted-extras Эта команда должна установить Flash Player и более полезные расширения, такие как видео-аудио кодеки.

0
ответ дан 16.04.2020, 15:24

Я только что исправил ту же проблему в xubuntu 13.10 только с этой строкой:

sudo aptitude -f reinstall flashplugin-installer

Как ни странно, dpkg-reconfigure flashplugin-installer ничего не делал, похоже, что adobe-flashplugin_11.2.202.327.orig.tar.gz не загружается во время установки

0
ответ дан 16.04.2020, 15:25

У меня была похожая проблема после обновления. Я обнаружил, что удаление flashplugin-installer сначала, а затем его повторная установка (как предположил хронит) сработало:

sudo apt-get remove flashplugin-installer
sudo apt-get install flashplugin-installer
5
ответ дан 16.04.2020, 15:26
  • 1
    You' ре лучше использования purge вместо remove. – hobs 16.04.2020, 15:26

Мне пришлось вручную установить libflashplayer.so, чтобы он работал.
Вот как я это сделал.

Перейдите на http://get.adobe.com/flashplayer/
Загрузите tar.gz из раскрывающегося списка.

mkdir -p ~/src/flashplayer
sudo mv ~/Download/install_flash_player_11_linux_x86_64.tar.gz ~/src/flashplayer/ (or whatever your download folder and architecture are)
cd ~/src/flashplayer/
tar zxvfp install_flash_player_11_linux_x86_64.tar.gz
mkdir -p ~/.mozilla/plugins
cp libflashplayer.so ~/.mozilla/plugins

Перезапустите Firefox и посмотрите, работает ли он.

Я написал здесь 1

0
ответ дан 16.04.2020, 15:27

Я не знаю, что это ошибка или может быть более старая версия, как.

Загрузите tar-файл из этого места и установите этот tar-файл.

http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.310.orig.tar.gz

это обновленная версия flashplugin.

0
ответ дан 16.04.2020, 15:27
  • 1
    Спасибо, но предыдущее решение, которое я получил, действительно работало, и оно решило мою проблему флэш-памяти. – Vadim Kotov 16.04.2020, 15:28

Теги

Похожие вопросы