Установка Google Chrome в Ubuntu 13.10 Ошибка [How-To] [закрыто]

sudo apt-get update

sudo apt-get install git

git clone https://github.com/kvalo/ath10k-firmware.git [ 113]

sudo mkdir / lib / firmware / ath10k / QCA9377

sudo mkdir /lib/firmware/ath10k/QCA9377/hw1.0

cd ath10k-firmware / QCA9377 / hw1. 0

sudo cp * /lib/firmware/ath10k/QCA9377/hw1.0

cd /lib/firmware/ath10k/QCA9377/hw1.0

sudo mv firmware -5.bin_WLAN.TF.1.0-00267-1 firmware-5.bin

Если здесь спрашивается имя пользователя & amp; Затем введите пароль для git, скачайте прошивку в сжатом формате и перенастройте ее по локальному пути.

Перезагрузка и беспроводная связь должна работать.

1
задан 17.04.2020, 03:43

3 ответа

Вы можете попробовать установить из командной строки:

wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb
dpkg -i ./google-chrome*.deb
apt-get install -f

Обратите внимание, что этот URL предполагает, что вы используете 64-битную ОС.

6
ответ дан 17.04.2020, 03:44

Есть проблемы с зависимостями при попытке установить Chrome на 13.10, libxss1. Я предлагаю связаться с Google для поддержки.

Тем временем вы можете установить libxss1 (центр программного обеспечения или из команды), и Chrome установит. Я сделал:

sudo apt-get install libxss1

Затем Chrome установлен нормально.

0
ответ дан 17.04.2020, 03:44
  • 1
    @Silviu Делают его исполняемым файлом перед использованием Центра программного обеспечения. – CuriousCoder 17.04.2020, 03:45
  • 2
    Silviu, Ubuntu 13.10 64 бита? – KIC 17.04.2020, 03:45
  • 3
    NGRhodes, я, возможно, забыл, что этот вопрос о версии на 64 бита. I' m рабочий Ubuntu на 32 битах. Я пытался установить libxss1, но он сказал it' s уже установленный. – user2602807 17.04.2020, 03:46
  • 4
    Это didn' t делают вещь для меня. У меня уже был он установленный (никакая идея почему), но хром все еще won' t установка. I' m принимающий значение по умолчанию к хрому, пока эта проблема не разрешена. –  17.04.2020, 03:46

google-chrome-stable (32-разрядная версия) зависит от lib32gcc1 (> = 1: 4.1.1)

Однако в Ubuntu 13.10 нет lib32gcc1. Он имеет только libgcc1 или libx32gcc1 или lib64gcc1.

Похоже, что 32-разрядная версия Chrome не может быть установлена ​​в 32-разрядной версии Ubuntu 13.10.

1
ответ дан 17.04.2020, 03:45

Теги

Похожие вопросы