Ubuntu 13.10 работает медленно из-за Xorg

Проверьте ~/.bashrc для переопределения версии Python

Для пакета, который вы хотите скомпилировать, требуется версия Python 2.7.x. Подтвердите это с помощью следующих команд:

$ python
Python 2.7.12 (default, Nov 19 2016, 06:48:10) 
[GCC 5.4.0 20160609] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import PyQt4
>>> print PyQt4.__path__
['/usr/lib/python2.7/dist-packages/PyQt4']
>>> 

В этом была проблема в Q & A .

Вы не одиноки с linux error PyQt4 import QtWebKit поиском Google:

К сожалению, есть много больше результатов Google, но я думаю, что это наиболее уместно для вас, чтобы прочитать , если первая рекомендация не удалась.

1
задан 16.04.2020, 16:14

1 ответ

Да, это может быть проблемой, потому что исходный код драйверов AMD не доступен для разработчиков Linux.

Установите эти драйверы, и это решит вашу проблему, и используйте последний вариант из картинки, которую вы отправили.

1
ответ дан 16.04.2020, 16:14
  • 1
    Они только пишут драйверы для своих собственных определенных аппаратных средств так, чтобы другие won' t используют его that' s, почему его названный " PROPRIETORY".... – Sairam Krish 16.04.2020, 16:15
  • 2
    Это, казалось, сделало это! Спасибо! Только из любопытства, почему собственный драйвер является настолько более эффективным? Это просто, потому что они пишут лучшие драйверы для своих собственных определенных аппаратных средств? – simon 16.04.2020, 16:15

Теги

Похожие вопросы