Новейшая версия библиотеки

Дает ли iw dev wlan0 scan какой-либо результат? Если нет, то, похоже, ваш драйвер не поддерживает новый API беспроводной сети. Попробуйте старую версию wavemon v0.7.6

https://github.com/uoaerg/wavemon/issues/13

0
задан 16.04.2020, 17:08

1 ответ

Чтобы обновить библиотеку, используйте apt-get

0
ответ дан 16.04.2020, 17:08
  • 1
    О, извините. Насколько я знаю, если существует более новая версия за пределами Ubuntu, тот разработчик должен иметь его в репозитории (или опубликовать их собственный repo). Репозитории Unnoffical могут быть найдены здесь apt-get.org – Abdul Mannan 16.04.2020, 17:09
  • 2
    Спасибо. Да я знаю о способном - добираются, но это обновит библиотеку к последней версии в Ubuntu. Мой вопрос, если уже существует более новая версия за пределами Ubuntu, как быстро это включено в Ubuntu по умолчанию? – Breaking Benjamin 16.04.2020, 17:09

Теги

Похожие вопросы