Не работает видеоплеер Xubuntu 13.10

Я нашел каждый раз, когда пакет понижен, он должен быть сделан так вручную или с --force-yes. Это было предназначено производителями apt пакет.

, Если Вы используете apt версия 1.1, можно также использовать --allow-downgrades. Прежде 1.1 --force-yes единственная опция.

Apt версия 1.1 также добавила --allow-remove-essential и --allow-change-held-packages, который может быть полезен для любого, кто натыкается на этот вопрос.

Из страницы справочника: http://manpages.ubuntu.com/manpages/zesty/man8/apt-get.8.html

   --allow-downgrades
       This is a dangerous option that will cause apt to continue without
       prompting if it is doing downgrades. It should not be used except
       in very special situations. Using it can potentially destroy your
       system! Configuration Item: APT::Get::allow-downgrades. Introduced
       in APT 1.1.

   --allow-remove-essential
       Force yes; this is a dangerous option that will cause apt to
       continue without prompting if it is removing essentials. It should
       not be used except in very special situations. Using it can
       potentially destroy your system! Configuration Item:
       APT::Get::allow-remove-essential. Introduced in APT 1.1.

   --allow-change-held-packages
       Force yes; this is a dangerous option that will cause apt to
       continue without prompting if it is changing held packages. It
       should not be used except in very special situations. Using it can
       potentially destroy your system! Configuration Item:
       APT::Get::allow-change-held-packages. Introduced in APT 1.1.

   --force-yes
       Force yes; this is a dangerous option that will cause apt to
       continue without prompting if it is doing something potentially
       harmful. It should not be used except in very special situations.
       Using force-yes can potentially destroy your system! Configuration
       Item: APT::Get::force-yes. This is deprecated and replaced by
       --allow-downgrades, --allow-remove-essential,
       --allow-change-held-packages in 1.1.

0
задан 16.04.2020, 21:40

2 ответа

По умолчанию Ubuntu отключает некоторые сторонние источники, которые могут включать воспроизведение видео.

Из меню «Диспетчер настроек» в меню откройте «Программное обеспечение и обновления». Попробуйте проверить «Программное обеспечение, ограниченное авторским правом» и «Собственные драйверы» - затем перейдите в раздел «Другое программное обеспечение», чтобы проверить программное обеспечение от «Canonical Partners» и «Independent», которое также является сторонним программным обеспечением.

0
ответ дан 16.04.2020, 21:41

После того, как вы сделаете выше, если вы установите пакет xubuntu-limited-extras, который позаботится о ваших проблемах с кодеками.

Вы можете получить его через центр программного обеспечения или с помощью терминала, который вы можете:

sudo apt-get update

sudo apt-get install xubuntu-restricted-extras
0
ответ дан 16.04.2020, 21:41

Теги

Похожие вопросы