Чтобы использовать PPA на 12.04 LTS Cloud Image

В более раннем посте я задавал вопрос о том, почему juju и MAAS не работали, и обрисовал в общих чертах все шаги.

При использовании изображения облака 12.04 LTS мне все еще нужно добавить PPA для juju и maas? Я понимаю, что важно иметь последнюю версию с установкой. Однако меня беспокоит, сломает ли это что-то, что будет работать без PPA, когда выйдет 13.10?

2
задан 16.04.2020, 22:19

1 ответ

Версии Juju и MAAS являются более старыми, и мы планируем продолжать делать бэкпорт релизов до 12.04 в течение всего срока его службы, однако этот процесс требует времени, и поэтому версии 1.16 в Precise пока нет.

Однако я не рекомендую добавлять отдельные PPA Juju и MAAS, если они вам нужны, вместо этого мы предоставляем то, что мы называем Ubuntu Cloud Archive. Поскольку Juju / MAAS / OpenStack и все связанные с ним инструменты обычно используются вместе, мы собрали их все в одном месте.

Этот архив протестирован в целом и сертифицирован Canonical, и это то, что мы рекомендуем для производственного использования Juju и MAAS для пользователей 12.04 LTS. Таким образом, у вас есть проверенный набор всего, вместо того, чтобы беспокоиться о том, какие PPA добавлять или нет.

Вот как это сделать:

1
ответ дан 16.04.2020, 22:19
  • 1
    Когда я пробую к ' activate' это и установка МААС, я получаю внутренние 500 ошибок сервера. – Chibueze Opata 16.04.2020, 22:20
  • 2
    Действительно ли можно ли зарегистрировать ошибку и передать ли ссылку мне? (Контактная информация находится в моем профиле), Спасибо! – Stéphane Gourichon 16.04.2020, 22:20

Теги

Похожие вопросы