Не могу установить Everpad на Ubuntu 13.10

Я хотел установить everpad на ubuntu 13.10, когда я вошел в ppa, он говорит, что поддерживается 13.10 everpad ppa

Когда я пытался установить его, я получаю

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package everpad

Есть идеи, как это исправить?

0
задан 17.04.2020, 03:20

3 ответа

На данный момент (20 окт), ppa не содержит пакета everpad для дерзости. Вы можете подождать, пока оно не станет доступным.

Это НЕ РЕКОМЕНДУЕТСЯ, но если вы действительно не можете ждать, вы можете попробовать установить его, изменив запись об источниках программного обеспечения, указав raring в качестве дистрибутива. Это может работать.

2
ответ дан 17.04.2020, 03:22

Вы должны сначала обновить свои репозитории, чтобы вы могли использовать новые ppa. Сделайте:

    sudo apt-get update

и попробуйте снова.

1
ответ дан 17.04.2020, 03:21
  • 1
    Никакие не идут, который не работал – android developer 17.04.2020, 03:22

Это сообщение означает, что в искомом хранилище нет пакетов на 13.10. Попробуйте изменить chanel с stable на unstable, если вам нужен everpad прямо сейчас. Просто подождите несколько дней, пока в хранилище не появится нужный пакет.

1
ответ дан 17.04.2020, 03:22

Теги

Похожие вопросы