Не удается установить PHP5-dev в 13.04

Я пытаюсь запустить phpize в Ubuntu. Однако, похоже, что php5dev не установлен.

Итак, я запускаю

apt-get install php5-dev

Однако терминал возвращает некоторые сообщения об ошибках:

Err http://sg.archive.ubuntu.com/ubuntu/ raring-updates/main linux-libc-dev i386 3.8.0-30.44
404  Not Found
 Err http://security.ubuntu.com/ubuntu/ raring-security/main linux-libc-dev i386 3.8.0-30.44
404  Not Found [IP: 91.189.92.202 80]
 Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-  dev_3.8.0-30.44_i386.deb  404  Not Found [IP: 91.189.92.202 80]
 E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
 myuser@myserver:/tmp/upgrade/gearman-1.0.2$ lsb_release -a
 No LSB modules are available.
 Distributor ID:    Ubuntu
 Description:   Ubuntu 13.04
 Release:   13.04
 Codename:  raring

Что-то я не так сделал?

1
задан 17.04.2020, 08:30

1 ответ

Запуск apt-get update и повторный ввод apt-get install, похоже, решают проблему.

0
ответ дан 17.04.2020, 08:31

Теги

Похожие вопросы