Не могу обновить 12.04

Когда появился значок обновления, он сказал:

Произошла ошибка, пожалуйста, запустите менеджер пакетов из меню правой кнопки мыши или apt-get в терминале, чтобы увидеть, что не так. Сообщение об ошибке было:

Ошибка: пометка обновления (E: error, pkgProblemResolver :: Resolve генерирует разрывы, это может быть вызвано удерживаемыми пакетами.) Обычно это означает, что ваши установленные пакеты имеют неудовлетворенные зависимости. [112 ]

Что мне делать?

0
задан 17.04.2020, 17:04

1 ответ

Вам нужно запустить это из командной строки, чтобы разрешить неудовлетворенные зависимости:

sudo apt-get -f install

После запуска вы можете легко выполнить обновление.

0
ответ дан 17.04.2020, 17:04

Теги

Похожие вопросы