работа с командой hp-plugin для принтера

У меня есть сканер / принтер, которому нужен hp-плагин, он установлен, кое-как я забыл, что пошло не так во время установки, потому что когда я пытаюсь запустить

sudo hp-plugin 

, я получаю следующую ошибку [ 115]

HP Linux Imaging and Printing System (ver. 3.12.2)
Plugin Download and Install Utility ver. 2.1

warning: Qt/PyQt 4 initialization failed.
error: hp-plugin requires GUI support (try running with --qt3). Try using interactive (-i) mode.

, когда я бегу с

sudo hp-plugin --qt3

, я получаю ошибку

error: option --qt3 not recognized

Что мне теперь делать?

1
задан 17.04.2020, 15:44

1 ответ

Попробуйте sudo apt-get install hplip-gui или sudo apt-get install python-qt4.

0
ответ дан 17.04.2020, 15:44

Теги

Похожие вопросы