Нужно разрешить зависимости для установки

Я предлагаю использовать «частный репозиторий git для Gitlab».
И, конечно, вы должны исключить ваши важные данные, если вы не доверяете владельцам или сотрудникам Gitlab.

Вы также можете создать простой сценарий, который создает архив из ваших паролей, ключей и т. Д., А затем шифрует те, которые используют ваш GPG, затем добавляет и фиксирует это вместо простой текстовой информации.

Здесь есть очень хорошее руководство: Лучший способ хранить ваши точечные файлы: пустой Git-репозиторий

или если ваши компьютеры находятся в одной сети, просто клонируйте ваш локальный репозиторий. .

-2
задан 18.05.2020, 11:26

1 ответ

Проблема в том, что у вас есть две версии пакета rhythmbox.

librhythmbox-core7 установлена ​​в вашей системе, и вы пытаетесь установить librhythmbox-core8.

Перед установкой librhythmbox-core8 необходимо вручную удалить librhythmbox-core7.

sudo dpkg --remove librhythmbox-core7
sudo apt-get install librhythmbox-core8
0
ответ дан 18.05.2020, 11:26
  • 1
    @ArK пересмотренные команды фиксировал это? – Brad 18.05.2020, 11:26
  • 2
    Попробуйте пересмотренные объекты, которые я просто сделал, вижу, фиксирует ли это его. – Brad 18.05.2020, 11:27

Теги

Похожие вопросы