Сломанные зависимости после попытки установить Apache OpenOffice

Итак, несколько дней назад я попытался установить ApacheOpenOffice, и я прочитал инструкцию по удалению LibreOffice-Common, поэтому я сделал это с терминалом. Затем внезапно я вижу, как появляются все эти ошибки, и я запутываюсь. Поэтому я удаляю ApacheOpenOffice и просто пытаюсь вернуться в LibreOffice. И я получаю эти ошибки: http://paste.ubuntu.com/6763795/ Если это будет продолжаться, мне останется только переустановить Ubuntu. Если я сделаю это, я обязательно проверю MD5SUM ISO на этот раз. Но если кто-нибудь сможет помочь мне исправить это, я буду счастлив.

0
задан 05.05.2020, 05:26

1 ответ

попробуйте выполнить эту команду

sudo apt-get -f install

, если она не работает, попробуйте удалить java и заново установить ее

-1
ответ дан 05.05.2020, 05:26
  • 1
    попробуйте sudo склонный - получают Java чистки – GONeale 05.05.2020, 05:27
  • 2
    Как показано по моим ошибкам я попробовал " склонные sudo - получают-f install" однако я, кажется, даже не в состоянии удалить Java поэтому теперь, я думаю, что моя система управления пакета повреждается. Я думаю, что I’ll имеют просто резервное копирование, моя система и ре устанавливают Ubuntu, и I’ll просто должны быть осторожными на этот раз. Но спасибо так или иначе. – Dorababu Meka 05.05.2020, 05:27

Теги

Похожие вопросы