Проблемы с установкой Libre Office 4.1 - tar.gz

Я скачал Libre Office 4.1 для своего Ubuntu 12.04 LTS, затем открыл файл tar.gx и нажал на кнопку «Установить», а затем получил следующее:

There was a problem opening the file /home/fmfalcao/.cache/.f…4.2_Linux_x86_rpm/install

По какой-то причине?

Я только что без проблем установил браузер Chrome, и на моей машине уже установлена ​​более старая версия Libre Office - я просто хотел новую версию.

0
задан 19.05.2020, 00:41

1 ответ

Вы пытаетесь установить пакет rpm. R (edhat) P (ackage) M (anagement) предназначен для Red Hat и ее производных. Это совершенно другая схема от Ubuntu, основанная на методе Debian .deb. Я предлагаю вам вернуться и выбрать версию Linux - deb (x86_64) (если у вас 64-битная система) версии 4.1.4 и повторить попытку.

Вам также необходимо удалить текущую установку libreoffice в вашей системе.

Другим вариантом, который не требует удаления libreoffice, является на свой страх и риск добавление LibreOffice PPA

2
ответ дан 19.05.2020, 00:41

Теги

Похожие вопросы