Хранилища BeerorKid не работают

Reading package lists ... Error! 
E: Encountered a section with no Package: header 
E: Problem with MergeList / var/lib/apt/lists/www.beerorkid.com_compiz_dists_dapper_main-amd64_binary-i386_Packages 
E: Could not parse or open package lists or status file.

как исправить? Из-за этого почти ничего не открывается

Я пытаюсь сделать обновление и ...

E: Error with GPG : http://www.beerorkid.com dapper Release : The following signatures were invalid : NODATA 1 NODATA 2
0
задан 06.05.2020, 09:02

1 ответ

Если вы следуете этому руководству , сначала вы читаете что-то для Dapper Drake 6.06 (6 лет), которое не относится к последним версиям Ubuntu. Во-вторых, вам нужно удалить этот репозиторий:

COMPIZ / BERYL
репо на этом сервере устарело.
для берилла или compiz головы до http://opencompositing.org/

Удалите репозиторий, используя это:

sudo sed -i '/beerorkid/d' /etc/apt/sources.list /etc/apt/sources.list.d/*.list
sudo apt-get update

Сайт opencompositing также мертв (пытался получить репозитории). Я бы также предложил вам обновить Ubuntu и не использовать Dapper .

1
ответ дан 06.05.2020, 09:03

Теги

Похожие вопросы