Bluetooth автоматически включается на Lenovo T440s

Вы можете использовать ngShow .

  • No events
  • См. пример .

    Или вы можете использовать ngHide

  • No events
  • См. пример .

    Для объекта вы можете проверить Object.keys .

    2
    задан 06.05.2020, 11:05

    2 ответа

    В большинстве систем добавление rfkill block bluetooth до exit 0 в файл /etc/rc.local работает.

    2
    ответ дан 06.05.2020, 11:06

    Это также работало для моего Thinkpad t430s, но не для моего Lenovo x60. В случае, если кто-то еще с неработающей Lenovo наткнется на этот поток, попробуйте отключить Bluetooth при загрузке, а не убивать процесс. Аналогичная процедура:

    добавить echo disable > /proc/acpi/ibm/bluetooth перед exit 0 в /etc/rc.local.

    Если это не помогает, есть несколько других методов:

    http://linuxg.net/how-to-disable-bluetooth-at- запуск-5-практическая-метода /

    2
    ответ дан 06.05.2020, 11:07
    • 1
      Спасибо за комментарий. У меня было много проблем с Ubuntu на моем Thinkpad T440s, вот другой; askubuntu.com/questions/409378/changing-brightness-at-startup/… . У Вас есть предложение? – Javier 06.05.2020, 11:07
    • 2
      @BillyJean - I' m не верный it' s решение, но я думаю, что могу указать на Вас в правильном направлении. I' ll отвечают на том потоке. – Kibbee 06.05.2020, 11:08

    Теги

    Похожие вопросы