Calendarserver 3.2+ в Ubuntu 12.04 LTS

Я хочу установить CalendarServer (по крайней мере, версию 3.2) на Ubuntu 12.04 LTS. Это 64-битная версия, и установлена ​​64-битная версия Ubuntu. Можно ли это сделать, и если да, то какой самый простой (и самый безопасный) способ сделать это? Спасибо!

0
задан 08.05.2020, 05:21

1 ответ

Я не смог найти 3.2 в официальных репозиториях на 12.04 , а также нет PPA на Launchpad. Похоже, вам нужно установить последнюю версию не-LTS (версия 3.2 в 12.10 и более поздних версиях, но вы не хотите обновляться до всех выпусков не-LTS позже) или хотя бы соответствующие пакеты для calendarserver.

Самый безопасный способ - дождаться релиза 14.04.

0
ответ дан 08.05.2020, 05:21
  • 1
    Потрясающий. Я didn' t знают, что следующий выпуск LTS выходил так скоро. (Предварительная дата выпуска 17 апреля 2014.) Я буду просто ожидать этого. Спасибо! – Andronicus 08.05.2020, 05:22

Теги

Похожие вопросы