Отключить звук завершения вкладки замазки

Когда я подключаюсь к компьютеру под управлением Windows с помощью ssh к серверу Ubuntu. И я использую tabcompletion, и есть несколько вариантов, я слышу гелуид, это иногда очень раздражает. Есть ли способ, которым я могу отключить этот звук

12
задан 14.05.2020, 04:46

2 ответа

Откройте PuTTY, выберите сессию, Вы хотите и нажимаете "загрузку".

Теперь под Терминалом, Звонок выбирает:

None (bell disabled)

Возврат к сессии и щелчок "сохраняют".

Открывают Вашу сессию и обладают тишиной.

0
ответ дан 14.05.2020, 04:47

При запуске Шпаклевки пойдите под вкладкой Bell и настройте ее способ, которым Вы желаете

Bell

, Сохраняют Вашу сессию;)

Для получения дополнительной информации см. http://kb.site5.com/shell-access-ssh/putty-how-to-change-the-bell-style-and-settings/ или документация PuTTy по Вашему выбору.

0
ответ дан 14.05.2020, 04:48

Теги

Похожие вопросы