Как установить Chrome Dev? [Дубликат]

На этот вопрос уже есть ответ:

Нет !!! Я хочу скачать chrome dev , чтобы получить версию dev libpepperflash или как там она называется сейчас и добавить ее в хром .

Также Добавляют ли предварительно «стабильные» каналы авто хранилище? *

Если нет, то что такое хранилище?

0
задан 15.05.2020, 03:54

2 ответа

Перечный Flash доступен через PPA для Точного, Quantal, Дерзкого, и Испытанного (хотя у Надежного человека будет этот пакет в значении по умолчанию repos).

См. https://launchpad.net / ~ скунс / + archive/pepper-flash для инструкций по установке.

Короткая версия инструкций:

следующее добавляет PPA и устанавливает Перечный Flash player:

sudo apt-add-repository ppa:skunk/pepper-flash
sudo apt-get update
sudo apt-get install pepflashplugin-installer

Теперь, необходимо сказать Хрому использовать эту версию Flash player. Чтобы сделать это, откройтесь/etc/chromium-browser/default (что-то как sudo nano /etc/chromium-browser/default or sudo gedit /etc/chromium-browser/default), и на новой строке в конце файла, добавьте следующую строку:

 /usr/lib/pepflashplugin-installer/pepflashplayer.sh

Сохраняют и закрывают файл и выполняют Хром как нормальный. Если Вы переходите к about:plugins, необходимо видеть, что это использует Flash 12.x.x.xx.

-1
ответ дан 15.05.2020, 03:54
  • 1
    Это устанавливает последний ppflash или тот от стабильного хрома? – mateuscb 15.05.2020, 03:55
  • 2
    Замечательный! Вы знаете, почему сайт chromium.org/getting-involved/dev-channel дает мне хром не хром? – Ilya Kogan 15.05.2020, 03:55
  • 3
    Да. Ну, я мог бы быть днем позади, как прямо сейчас. I' ll загрузить новую версию в следующий час, и это должно быть доступно приблизительно через 5 часов. – Pablo Claus 15.05.2020, 03:55
  • 4
    Тот от стабильного Google Chrome. – Nicholas Murray 15.05.2020, 03:56
  • 5
    Я просто обнаружил, что Вы поддерживаете хром repo! Никакое преступление, но я хочу к donwload последнему хрому и официальному веб-сайту хрома dwnloads меня хром вместо хрома! У Вас всегда есть последняя версия? – Tim Cooper 15.05.2020, 03:56

Предупреждение
Вы хотите установить граничный плагин. Этот ответ технически корректен, но он, по всей вероятности, повредит пакеты, которые автоустанавливают перечный плагин в хроме. Так, используйте за счет помещения Вашей системы в непоследовательном состоянии.

, Конечно, я предполагаю, что Вы установили chromuim от dev канал

, чтобы установить libpepperflash на хроме, открыть Ваш терминал и записать следующее:

chromium-browser --ppapi-flash-path=/opt/google/chrome*/PepperFlash/libpepflashplayer.so --ppapi-flash-version=11.3.31.323

, Чтобы всегда иметь корректную версию Flash player в Хроме:

открываются, Ваш профиль

vi  ~/.profile

добавляют это до конца:

export PEPPER_FLASH_VERSION=$(grep '"version":' /opt/google/chrome*/PepperFlash/manifest.json| grep -Po '(?<=version": ")(?:\d|\.)*')

Теперь открытые настройки хрома:

sudo vi /etc/chromium-browser/default

И замена CHROMIUM_FLAGS = "" со следующим:

CHROMIUM_FLAGS="--ppapi-flash-path=/opt/google/chrome*/PepperFlash/libpepflashplayer.so --ppapi-flash-version=$PEPPER_FLASH_VERSION"
1
ответ дан 15.05.2020, 03:55
  • 1
    @saiarcot895 это - то, что я хотел, хотя использовать последний ppflash в последнем хроме. И нет никакого лучшего пути? – yoel halb 15.05.2020, 03:55
  • 2
    @PriceSave я добавил поддержку последней версии – ANeves 15.05.2020, 03:56
  • 3
    @saiarcot895 рассматривают редактирование. – yoel halb 15.05.2020, 03:56
  • 4
    Этот ответ doesn' t указывают, что необходимо установить Google Chrome сначала (который является плохим решением, по-моему, только для использования Хрома), и при этом это не совершенно динамично, когда Chrome обновляется. – Nicholas Murray 15.05.2020, 03:57
  • 5
    Я был бы upvote Вы, но существуют глупые пределы репутации на этот сайт. (нужны 15 представителей к upvote), я установил хром dev и уже скопировал libpepflashplayer.so уже в хром все же. Я задаюсь вопросом, почему Вы получили downvoted – Yodacheese 15.05.2020, 03:57

Теги

Похожие вопросы