Невозможно установить Lotus Notes 8.5.3

mallikarjun@1W11:~/Documents/MSJ/SysAdmin/LN853/lotus_notes853_linuxUb_en$ sudo dpkg -i ibm-lotus-notes-8.5.3.i586.deb 
[sudo] password for mallikarjun: 
dpkg: regarding ibm-lotus-notes-8.5.3.i586.deb containing ibm-lotus-notes, pre-dependency problem:
 ibm-lotus-notes pre-depends on libgnomeprint2.2-0

dpkg: error processing ibm-lotus-notes-8.5.3.i586.deb (--install):
 pre-dependency problem - not installing ibm-lotus-notes
Errors were encountered while processing:
 ibm-lotus-notes-8.5.3.i586.deb
1
задан 18.05.2020, 17:03

1 ответ

Используйте gdebi:

sudo apt-get install gdebi
sudo gdebi ibm-lotus-notes-8.5.3.i586.deb

Gdebi является простым диспетчером пакетов, который использует apt-get питание найти и установить зависимости единственного пакета.

0
ответ дан 18.05.2020, 17:04

Теги

Похожие вопросы