Как создать ppa .dep, который зависит от GCC не по умолчанию?

1 ответ

В основном необходимо зависеть от g++-4.8:

Build-Depends: g++-4.8
2
ответ дан 20.05.2020, 02:30
  • 1
    Прохладный, я проголосовавший Ваш вопрос, который я должен иметь, замечает g ++ вместо gcc ранее. – Barett 20.05.2020, 02:30
  • 2
    и использование g ++-4.8 как зависимость от сборки? – Community 20.05.2020, 02:31
  • 3
    Я всегда заявлял g++ в моем TP и комментариях. @Sylvain-pineau, к сожалению, использованный термин gcc, однако, проблема остается тем же. – J-Dizzle 20.05.2020, 02:31
  • 4
    Человек большое спасибо. that' s это, я, к сожалению, не могу upvote это, но это было полезно действительно. – Mot 20.05.2020, 02:32
  • 5
    Используя просто g ++ не работает it' s метапакет, не доступный в человечности-tooolchain ppa (Зависимость ожидают в разработчике). I' ve обновил мой ответ для использования g++-4.8 вместо этого – gescho 20.05.2020, 02:32

Теги

Похожие вопросы