Не удается подключиться к одной сети Wi-Fi, продолжает спрашивать пароль

Вот соответствующие материалы системного журнала: http://pastie.org/9405812

Вот вывод из скрипта wireless-info: http: //paste.ubuntu .com / 7821949 /

У меня вообще работает Wi-Fi, у меня проблемы только с этой сетью. Маршрутизатор представляет собой Netgear wnr1000v2-vc. Это может быть одержимым.

Вещи, которые я пробовал: Отключение управления питанием, перезагрузка, сатанинский ритуал, перезагрузка во второй раз, сдача, решение все-таки не сдаваться, публикация на ask ubuntu

1
задан 20.07.2014, 12:56

3 ответа

Сначала удалите все специальные символы из сетевого имени.

Теперь, проверьте настройки в маршрутизатор. WPA2-AES предпочтены; не WPA и WPA2 смешали режим и конечно не TKIP. Во-вторых, если Ваш маршрутизатор способен к скоростям N, у меня есть лучшая удача с шириной канала 20 МГц в полосе на 2,4 ГГц вместо автоматических 20/40 МГц.

у меня также есть лучшая удача с фиксированным каналом, или 1, или 11, а не автоматический выбор канала. После внесения этих изменений перезагрузите маршрутизатор.

Затем, я рекомендую, чтобы Ваш регулирующий домен был установлен явно. Проверьте Ваш:

sudo iw reg get

, Если Вы добираетесь 00, который является единой установкой. Найдите Ваш здесь: Код страны Тогда установил его временно:

sudo iw reg set IS

, Конечно, замените своим кодом страны если не Исландия. Установите его постоянно:

gksudo gedit /etc/default/crda

нано Использования или kate или leafpad, если у Вас нет текстового редактора gedit.

Изменение последняя строка, которая будет читать:

REGDOMAIN=IS

Корректируемый тщательно, сохраните и закройте текстовый редактор.

Затем, я установил IPv6 для Игнорирования в Администраторе сети: установка IPV6 Этот пример для Ethernet, но Вы хотите беспроводную связь.

1
ответ дан 06.08.2019, 08:57

Попытка удаляет то соединение Wi-Fi из эти Сетевые соединения список (значок Wi-Fi).

Тогда беспроводная связь перезапуска с sudo service network-manager restart

0
ответ дан 06.08.2019, 08:57
  • 1
    Я попробовал, это didn' t работа. – Grady Player 21.07.2014, 13:20
  • 2
    После удаления того соединения. Перезагрузка. И затем попытайтесь соединиться с тем соединением снова. Я должен был перезагрузить в прошлый раз для него для работы. – Daij-Djan 21.07.2014, 17:02

добавьте, что этот выбор в ядерных параметрах настройки водителей

echo options iwlwifi 11n_disable=1 | tee -a /etc/modprobe.d/iwlwifi.conf

Тогда перезапускает систему, это должно решить проблему Wi-Fi.

0
ответ дан 06.08.2019, 08:57

Теги

Похожие вопросы