Беспроводное соединение с Centrino Wireless-N 1000 не будет длиться более 20 секунд

Скорее всего, у вас есть одна из двух проблем:

  • Оставшиеся данные RAID - Обычно это можно исправить, набрав sudo dmraid -E -r /dev/sda в приглашении оболочки Linux, изменив /dev/sda к имени файла устройства, если оно не /dev/sda.
  • Таблица поврежденных разделов - Многие проблемы с таблицами разделов MBR можно исправить с помощью моей программы FixParts ; см. его документацию для деталей. Вам, вероятно, потребуется запустить версию для Windows или запустить ее с аварийного диска, например, Parted Magic .

1
задан 29.02.2020, 08:02

6 ответов

Просто у меня была такая же проблема на моем Dell XPS15, попробовал трюк с отключением питания, и он не сработал, вот что сработало для меня вместо этого - по крайней мере, кажется, работает в данный момент, 10 минут без отключения :

(Следующие инструкции являются приблизительными, так как у меня итальянская установка, и я не могу гарантировать, что пункты меню будут точно такими же, как я упоминаю, если не попытаемся найти ближайший вариант) Щелкните правой кнопкой мыши по значку беспроводной сети на панели задач перейдите в раздел «Изменить подключения», выберите вкладку «Беспроводная связь», затем выберите беспроводное подключение (которое определяется вашим SSID) и нажмите «Изменить». Откройте вкладку Wireless Security, введите свой ключ и нажмите «Сохранить». По-видимому, это заставит его придерживаться, или, по крайней мере, сделал для меня.

Удачи:)

0
ответ дан 29.02.2020, 08:02
  • 1
    I' ve попробовал это. Я сохраняю его, тогда это соединится, тогда приблизительно десять секунд спустя это попросит снова вводить ключ, тогда I' ll вводят его, тогда все, что я сохранил, закончится снова, и это будет продолжать спрашивать. – SteveCaine 29.02.2020, 08:03
  • 1
    Даже делать попытку этого you' ll должен включить по Ethernet. I' ll ожидают немного для наблюдения то, что другие ответы открываются и затем I' ll пишут что-то легкое для Вас. – Jens Kohl 29.02.2020, 08:03
  • 2
    Я понятия не имею, где даже начать с этого, это - путь вне моего знания Linux. Если бы можно так или иначе обойти меня через него, который помог бы. Моя самая большая проблема - я can' t соединяются с любыми сайтами на моем ноутбуке, не имея необходимость вставлять пароль аутентификации много раз так I' m выяснение здесь относительно другого компьютера. – comctrl6 29.02.2020, 08:04
  • 3
    I' m собирающийся разрешение и предполагает, что Вы разочаровались в этом. Завинтите его, назад к 10,04 со мной. – ustun 29.02.2020, 08:04
  • 4
    Хорошо, таким образом, я вернулся к 11,10 и обновил снова сегодня, и кажется, что ошибка была исправлена так или иначе. Я haven' t весь день имел проблему. – Rose Perrone 29.02.2020, 08:04

В статье «Разрешить медленную связь при использовании Wi-Fi в Ubuntu 11.04, 11.10, 12.04 Precise Pangolin & LinuxMint12» есть некоторые полезные сведения. Здесь перечислены дополнительные решения, о которых вы можете прочитать.

http://www.unixmen.com/resolve-slow-connexion-when-using-wifi-in-ubuntu-1104-natty-narwhal/

0
ответ дан 29.02.2020, 08:04

У меня такое же беспроводное устройство в ноутбуке Lenovo x121e, и у меня были похожие проблемы.

Мне пришлось отключить беспроводную сеть 'n'. Это решило проблему для меня.

Попробуйте:

echo 'options iwlagn 11n_disable=1' | sudo tee /etc/modprobe.d/iwlagn.conf >/dev/null

Затем перезагрузите компьютер. Надеюсь, это поможет ...;)

Источник: Проблемы с Linux в iwlagn

0
ответ дан 29.02.2020, 08:04
  • 1
    Я собирался попробовать это так, я обновил до 12,04 снова, и проблема, кажется, была решена с пакетом. Спасибо за Ваш вход! – tmadsen 29.02.2020, 08:05

У меня были похожие проблемы, но с другой картой / чипом Intel ipw2100.

Изменение IRQ в BIOS помогло мне.

0
ответ дан 29.02.2020, 08:05

Попробуйте следующее, сработало для меня:

в терминале типа

sudo iwconfig wlan0 power off

, в моем случае, управление питанием было нарушено. если это сработало, просто сделайте следующее, чтобы решить проблему при запуске

sudo nano /etc/rc.local

и вставьте в него «iwconfig wlan0 power off» при (!) «exit0». Сохраните файл и перезагрузитесь.

Надеюсь, это поможет.

0
ответ дан 29.02.2020, 08:06
  • 1
    lo никакие беспроводные расширения. режим wlan0 IEEE 802.11bgn ESSID:off/any: Управляемая Точка доступа: не - Связанная Повторная попытка Tx-Power=14 dBm длинный limit:7 РТС thr:off Фрагмент thr:off Power Management:off eth0 никакие беспроводные расширения – John Gallagher 29.02.2020, 08:06
  • 2
    это прекрасно. средства, что это сделано. можете Вы отправлять вывод " iwconfig"? – 5 revs, 2 users 73% 29.02.2020, 08:07
  • 3
    Я пытался делать питание sudo iwconfig wlan0 от команды, но это просто перешло к следующей командной строке. – WBlasko 29.02.2020, 08:07

Теги

Похожие вопросы